Have you maximized your PDF viewer?

Re: Client configurator: Display other program -- jsampson45
Posted by Marianne , 11/06/2017, 14:47:05 Reply Top Forum

Also make sure you have "Instant Text Always on Top" unchecked
under Options/Screen Elements



Edit | Reply | Where? | | Original Message | Top | Current page | Author