Good to hear you got all the settings as needed

Re: Having trouble using IT within Career Step editing module. -- CarolM2
Posted by Marianne , 03/30/2019, 18:50:13 Reply Top Forum

As for the Special Keys, changing them from Ctrl+Digit to Shift+Ctrl+Digit solves
the keyboard shortcut conflict with M*Modal using Ctrl 9 for the Voice files.

You can keep automatic capitalization and spacing turned on. You just need to use Shift+Ctrl+9
and Shift+Ctrl+0 to toggle them on and off as that is your setting now.

It usually is better to use Instant Text for automatic capitalization and spacing, and turn it off in
your client applications.




Edit | Reply | Where? | | Original Message | Top | Current page | Author