Another Fix

Re: SOLVED. -- nytescrybe
Posted by Sheryn Sommerville , 02/05/2020, 23:52:27 Reply Top Forum

I had a similar issue where IT Pro was jumping over to my other screen when I clicked on the second screen even though it was docked to Word on my first screen. I was able to fix this by going to IT Pro Options, Screen Elements, Usage and then UNCHECK the Use Instant Text globally box. Prior to this it had been driving me crazy as I had to shut down IT Pro every time I needed to type on the second screen. Hoping this tip may also help others!



Edit | Reply | Where? | | Original Message | Top | Current page | Author